inbound and outbound call issues

Incident Report for FortiVoice Cloud Status

Postmortem

At approximately 8:45 AM, some FortiVoice Cloud customers experienced inbound and outbound call issues. Service has been restored to all customers. Investigation ongoing.

Posted Apr 02, 2026 - 20:23 UTC

Resolved

At approximately 8:45 AM, some FortiVoice Cloud customers experienced inbound and outbound call issues. Service has been restored to all customers. Investigation ongoing.
Posted Mar 31, 2026 - 13:00 UTC